Please rate how useful you found this document: 
Average: 3.5 (2 votes)

Overview

To install ProcessMaker Mobile 2.x app on your Android or iOS device, check whether your device meets the minimum requirements, which are listed below.

Minimum Requirements

The app supports the following versions and RAM on smartphones:

Operating System Minimum Version Minimum Suggested RAM Minimum ProcessMaker Version
Android 8+ 90 MB 3.2.x or later. Not compatible with 4.x.
iOS 12+

Minimum Requirements from PM Mobile 2.3.6 and later

The app supports the following versions and RAM on smartphones:

Operating System Minimum Version Minimum Suggested RAM Minimum Internal Size Minimum ProcessMaker Version
Android 8+ 90 MB 185 MB 3.2.x or later. Not compatible with 4.x.
iOS and iPadOS 14.1+ 214 MB

Note 1: It is highly recommended to follow the minimum internal size to prevent malfunction or slow performance.

Note 2: ProcessMaker Mobile 2.3.6 and later versions support Software Development Kit SDK 26+ on Android Operative System.

Note 3: In order to review the compatible devices with iOS 14, review the resource: iOS compatible devices.

iOS Resources

For a more detailed description of the Apple App Store and the iOS & iPadOS 14.6 Release Notes, please read App Store submission update and iOS & iPadOS Release Notes.

Android Studio Resources

For a more detailed description of the SDK Platform release notes, please read SDK Platform release notes.